These release notes contain important information for Medtech Evolution users. Please ensure that they are circulated amongst all relevant staff. We suggest that this document is filed safely for future reference.
# Contents

<table>
<thead>
<tr>
<th>Feature</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Navigation Pane Enhancements</td>
<td>5</td>
</tr>
<tr>
<td>Display Patient Alerts</td>
<td>5</td>
</tr>
<tr>
<td>Reorder display of Clinical Dashboard segments</td>
<td>7</td>
</tr>
<tr>
<td>Patient Profile</td>
<td>8</td>
</tr>
<tr>
<td>User Interface Enhancements</td>
<td>9</td>
</tr>
<tr>
<td>Search and Select in Multi Select combo boxes</td>
<td>9</td>
</tr>
<tr>
<td>Family Search Enhancements</td>
<td>11</td>
</tr>
<tr>
<td>Family Search</td>
<td>11</td>
</tr>
<tr>
<td>Patient Register Enhancements</td>
<td>12</td>
</tr>
<tr>
<td>Notes field added to the Contacts tab</td>
<td>12</td>
</tr>
<tr>
<td>Patient Occupation</td>
<td>13</td>
</tr>
<tr>
<td>Appointment Enhancements</td>
<td>15</td>
</tr>
<tr>
<td>Highlighting of unavailable time slots</td>
<td>15</td>
</tr>
<tr>
<td>Do not display providers with no template in Appointment pad</td>
<td>15</td>
</tr>
<tr>
<td>Prevent any bookings stops Non Patient appointments being booked</td>
<td>16</td>
</tr>
<tr>
<td>Mapped accidents displayed in appointment book report</td>
<td>17</td>
</tr>
<tr>
<td>Status Screen Enhancements</td>
<td>18</td>
</tr>
<tr>
<td>Ability to filter the Status screen by location</td>
<td>18</td>
</tr>
<tr>
<td>Ability to filter the Status screen by single or multiple providers</td>
<td>19</td>
</tr>
<tr>
<td>Daily Record Enhancements</td>
<td>20</td>
</tr>
<tr>
<td>Additional Daily Record Year tab filters</td>
<td>20</td>
</tr>
<tr>
<td>Medication/Medical Warning Enhancements</td>
<td>21</td>
</tr>
<tr>
<td>Prompt when Patient has no Medical Warnings</td>
<td>21</td>
</tr>
<tr>
<td>Restrict access to update Medication Status based on Affiliation</td>
<td>21</td>
</tr>
<tr>
<td>Restrict ability to Repeat/Prescribe a specific Medication based on Patient Registration Status</td>
<td>23</td>
</tr>
<tr>
<td>Medication Period added to Directions</td>
<td>25</td>
</tr>
<tr>
<td>Accident Enhancements</td>
<td>26</td>
</tr>
<tr>
<td>Section</td>
<td>Page</td>
</tr>
<tr>
<td>------------------------------------------------------------------------</td>
<td>------</td>
</tr>
<tr>
<td>Exclude accidents with rejected claim status</td>
<td>26</td>
</tr>
<tr>
<td>Differentiate patient accident status by colour</td>
<td>27</td>
</tr>
<tr>
<td>Include ACC45 form date in ACC45 status and select claims</td>
<td>27</td>
</tr>
<tr>
<td>Include/exclude inactive ACC45 forms in ACC45 status screen</td>
<td>28</td>
</tr>
<tr>
<td>Outbox Document Enhancements</td>
<td>29</td>
</tr>
<tr>
<td>Restrict ability to create a specific document based on patient registration status</td>
<td>29</td>
</tr>
<tr>
<td>Patient/Provider Inbox Enhancements</td>
<td>31</td>
</tr>
<tr>
<td>Patient inbox chart screen</td>
<td>31</td>
</tr>
<tr>
<td>Unmatched patient/provider one click filters</td>
<td>31</td>
</tr>
<tr>
<td>Provider inbox message routing rules</td>
<td>32</td>
</tr>
<tr>
<td>Unmatched provider inbox messages</td>
<td>33</td>
</tr>
<tr>
<td>Redirect messages to patient provider when no provider details available</td>
<td>35</td>
</tr>
<tr>
<td>Accounting Enhancements</td>
<td>36</td>
</tr>
<tr>
<td>A/C holder account auto preview</td>
<td>36</td>
</tr>
<tr>
<td>Patient transactions auto preview</td>
<td>38</td>
</tr>
<tr>
<td>Banking Enhancements</td>
<td>40</td>
</tr>
<tr>
<td>Increase font size in payment breakdown and provider summary</td>
<td>40</td>
</tr>
<tr>
<td>Statement Workflow Enhancements</td>
<td>41</td>
</tr>
<tr>
<td>Export the statement details list</td>
<td>41</td>
</tr>
<tr>
<td>Remembering options selected in new statement screen</td>
<td>42</td>
</tr>
<tr>
<td>Shortcut for print/email/sms selection in statement details tab</td>
<td>42</td>
</tr>
<tr>
<td>SMS Messaging Enhancements</td>
<td>44</td>
</tr>
<tr>
<td>Quick templates for sms messaging</td>
<td>44</td>
</tr>
<tr>
<td>Do not send sms messages for appointments booked in ‘not available’ slots</td>
<td>46</td>
</tr>
<tr>
<td>Do not send sms messages for appointments booked same day</td>
<td>47</td>
</tr>
<tr>
<td>Query Builder Enhancements</td>
<td>48</td>
</tr>
<tr>
<td>Indication of exporting data in query builder</td>
<td>48</td>
</tr>
<tr>
<td>Messages lodged enhancements</td>
<td>49</td>
</tr>
<tr>
<td>Launch patient onto palette</td>
<td>49</td>
</tr>
<tr>
<td>Mailbox column added to rsd, gp2gp and healthdocs tabs</td>
<td>49</td>
</tr>
<tr>
<td>Filter for specific advanced form</td>
<td>49</td>
</tr>
</tbody>
</table>
Export the Messages Lodged List 51

Consultation Management Enhancements 52

Look Back Field Values 52
Exclusion of Inactive Consultation Notes 52
Including associated Classifications and Accidents in Consultation Management Unload 53

Advanced Forms Enhancements 54
Summary Merge Text 54

Printer Default Enhancements 55
Hide Inactive Document Templates 55

Assistance Required Enhancements 56
Restrict Assistance Required Alerts to Specific Locations 56

User Defined Field Enhancements 58
Appointment, Staff & Location User Defined Fields 58
Configuring Extra Headings 58
Configuring Extra Values 61
Display / Use of User Defined Field Headings / Values 63
Merge Symbols for User Defined Field Headings / Values 65
Query Builder for Appointment User Defined Field Headings / Values 66

Resolved Issues 67
Accounts and Claiming 67
Patient/Provider Inbox 67
Staff Tasks 68
Appointments 68
Query Builder 68
Patient Alerts 68
Compatibility Certification 68
Other Items 68
Navigation Pane Enhancements

Display Patient Alerts

Right Hand Pane ➤ Clinical Dashboard

A new option has been added to the Clinical Dashboard to enable the selection and display of Patient Alerts.

Right click on the Clinical Dashboard, and selected ‘Patient Alerts’ from the list of options available for display.

The Patient Alerts segment will be displayed within the Clinical Dashboard.

When a patient is selected on the patient palette, any Patient Alerts associated to the patient will be displayed in the Clinical Dashboard.

The Patient Alerts will be colour coded based on the Alert setup within Evolution.
Double clicking on a Patient Alert will display the View Alert screen for the selected Patient Alert.

Clicking on the New Alert icon will display the new Alert screen to enable you to configure a new Alert for the selected Patient.

Double clicking on the ‘View More’ option will display the Patient Alerts screen.
Reorder display of Clinical Dashboard segments

**Right Hand Pane ➤ Clinical Dashboard**

The segments of the Clinical Dashboard are now able to be rearranged and displayed in the order you would like them presented.

Click and hold one of the Clinical Dashboard segment headers, and drag the segment to the location within the Clinical Dashboard you would like it to be displayed.

Once you have dragged the segment to the location you would like it to be displayed, release the hold.

The segment will remain in the location you selected and will retain the layout on logging out and back into Evolution.

**Please Note:** You are only able to move items UP the list within the Clinical Dashboard to relocate / reorder them.
Patient Profile

Left Hand Pane ► Patient Profile

A new option has been added to allow the user to see a brief Patient Profile and Photo of the patient that is currently active on the patient palette within the user Navigation Pane.

To enable the Patient Profile option in the Navigation Pane:

1. Select File > Option > User Preferences > Layout
2. Select the Patient Profile option in the Left Pane > Display settings

3. Click on OK, and close and reopen Evolution for the changes to take effect.

Upon logging back into Evolution, the new Patient Profile option will be available in the Left Hand Navigation Pane.
User Interface Enhancements

Search and Select in Multi Select combo boxes

All multi select combo boxes within Evolution have been updated to enable users to search the list for a specific entry rather than scroll through long lists.

The new multi select combo box search capability is available in any staff, provider, location, or other fields where the multi select option is available.

Clicking on the down arrow of a multi select combo box will display the search field.

Enter the search criteria, and the list will be filtered based on the criteria entered.

Select the required records within the list, and click on OK. The filter selection will be available within the screen.
Clicking on the X button in the Search field will clear any of the filter criteria entered.
Family Search Enhancements

Family Search

Home ► Search ► Family

The Family Search results box has been updated to the same size as the Patient Search result box so that more patients can be seen in the result set.

Previous screen display:

New screen display:
Patient Register Enhancements

Notes field added to the Contacts tab

*Home ► Patient Register ► Contact tab*

A ‘Note’ field has been added to the ‘New Contact’ screen within the ‘Contacts’ tab in the Patient Register.

This notes field can be used for staff to make notes related to the patients Next of Kin, e.g. of complex care and custody arrangements for children, or separately for the patients Employer.

To allow you to share the information entered in the notes with third parties, new Merge Symbols have been included for use in Outbox Document templates.

The new merge fields are available under the ‘Patient Keywords (PAT)’ group:

- Next of Kins Notes (PAT_NOK_NOTES)
- Employer Notes (PAT_EMPLOY_NOTES)

**Please Note:** Next of Kin Notes and Employer Notes will be inserted for the DEFAULT Next of Kin and Employer contacts when the merge fields are used in Outbox Document templates.
Patient Occupation

Home ► Patient Register ► Patient Details tab

A new ‘Occupation’ field has been added to the ‘Patient Details’ tab of the Patient Register. On upgrade, the occupation field will pre-populate with the current Occupation for the patient recorded as part of the Default Employer record on the Contact tab.

If a user updates the Occupation in the Default Employer record it will automatically update the Occupation field in the Patient Details tab.
If a user updates the Occupation in the Patient Details tab to something different than what is displayed in the Default Employer record, the following message will be prompted:

Select ‘Yes’ to continue with the update, or ‘No’ to cancel the changes being made to the Occupation field on the Patient Details tab.

**Please Note:** An occupation for a patient can be recorded in the Patient Details tab, without creating a default employer ie: if you want to capture the occupation of a Patient as Student.

The ACC45 forms, Patient Occupation merge symbol, and Patient Occupation Query Build field will refer to the Occupation field on the Patient Details tab, and if this field is BLANK, then it will refer to the Default Employer Occupation field in the Contacts tab.
Appointment Enhancements

Highlighting of unavailable time slots

Home ► Appointment Overview

The highlighting of unavailable time slots in the appointment overview has been made more visible by darkening the colour used within the screen.

Do not display providers with no template in Appointment Pad

File ► Options ► Appointment ► Pad Layout

A new option has been added to the Pad Layout screen called ‘Do not display the provider if the template is not available for the day’.

The ‘Do not display the provider if the template is not available for the day’ option will be unselected by default.

When the ‘Do not display the provider if the template is not available for the day’ option is unselected and the user opens an appointment pad which contains a provider that does not have an appointment template for the selected day, the appointment pad will display as per the below.
When the ‘Do not display the provider if the template is not available for the day’ option is selected and the user opens an appointment pad which contains a provider that does not have an appointment template for the selected day, the appointment pad will display as per the below.

Prevent Any Bookings stops Non Patient Appointments being booked

Home ► Appointment Books

Non Patient Appointments are now unable to be booked into the appointment book if the ‘Prevent Any Bookings’ option has been selected in the Appointment template for the selected day/provider.

The following message will be displayed when attempting to book a Non Patient Appointment if the Prevent Any Bookings option is selected.
EMPOWERING HEALTH

Mapped Accidents displayed in Appointment Book Report

Actions ► Print Appointment Book

Where an Accident has been mapped to a Patient Appointment in the View Appointment screen, the Accident Number, Date, and Details will now display on the Appointment Book report when using the Print Appointment Book function in the Appointment Book screen.

Appointment Book

For: Jane Donaldson - 23 Jul 2018

<table>
<thead>
<tr>
<th>Time</th>
<th>Dur</th>
<th>A</th>
<th>Patient</th>
<th>Note</th>
<th>GMS</th>
<th>High Use</th>
<th>Accident</th>
<th>Procedure</th>
</tr>
</thead>
<tbody>
<tr>
<td>8:00 am</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>8:20 am</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>8:40 am</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>9:00 am</td>
<td></td>
<td></td>
<td>GREEN Jason (16)</td>
<td></td>
<td></td>
<td></td>
<td>MX102373-08 Mar</td>
<td></td>
</tr>
<tr>
<td>9:20 am</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td>2018-MVA</td>
<td></td>
</tr>
</tbody>
</table>
Status Screen Enhancements

Ability to filter the Status Screen by Location

Home ► Status Screen

A new option has been added to the Status Screen to enable filtering by Location.

If the user has the ‘Enable Provider Filtering by Locations’ option selected in the Location Filter section of their User Preferences, then the Location filter combo box will be displayed on the Status Screen.

If the user has the ‘Select/Unselect all Locations’ option selected in the User Preferences > Location Filter screen then by default the Location filter field will be set to ‘All’ and the user will be able to see the providers for all Locations.

If the user has a single or multiple locations selected in the User Preferences > Location Filter screen then by default the Location filter field will be set to display only the locations that the user has selected to view and the user will be able to see the providers for those Locations.
Ability to filter the Status Screen by Single or Multiple Providers

Home ► Status Screen

A new capability has been added to the Status Screen to enable filtering by single or multiple providers.

The Provider list in the Status Screen is now displayed as a multi selection list box, enabling the user to select multiple providers for display.

Once you have selected the providers within the list that you want to view records for, select the ‘Show’ button to update the Status Screen view.

Please Note: When the Location filter is applied, the Provider multi select list box will display only the Providers belonging to the selected Location/s.
Daily Record Enhancements

Additional Daily Record Year tab filters

Patient ► Patient Manager ► Daily Record
Patient ► Daily Record

The Daily Record Year tab filters have been extended and will now display Year tabs for periods greater than 7 year where the patient has Clinical Records entered.

When the patient has Clinical Records greater than what will be seen easily in the screen, navigation arrows will be displayed prompting the user to navigate down or up the year tabs.
Medication/Medical Warning Enhancements

Prompt when Patient has no Medical Warnings

**Patient ► Medical Warnings**

A new option ‘Display prompt message when allergies is empty’ has been added to the Provider Messages tab of the File > Options > Staff > Members screen.

The ‘Display prompt message when allergies is empty’ option will be un-ticked for all users by default.

When the ‘Display prompt message when allergies is empty’ option is ticked, a prompt message will be displayed to the user when placing any patient onto the palette that does not have any Medical Warnings entered in their Clinical Record.

Restrict access to update Medication Status based on Affiliation

**Patient ► Medications**

A new option ‘Allow updating of Medication Status’ has been added to the File > Options > Clinical > Medication Status screen.

The ‘Allow updating of Medication Status’ option will be un-ticked for all Medication Status’s by default.
When the ‘Allow updating of Medication Status’ option is ticked, the ellipsis button will be enabled allowing the practice to select which Affiliations will be allowed to update the Medication Status.

Clicking on the ellipsis button will display the ‘Select Affiliation’ screen where the user will be able to select and move the Affiliations which will be allowed to update the Medication Status to the ‘Selected’ side of the Affiliation list.

All users that are configured with an Affiliation in the ‘Not Selected’ side of the Select Affiliation screen will not be allowed to update the Medication Status.

All users that are configured with an Affiliation in the ‘Selected’ side of the Select Affiliation screen will be allowed to update the Medication Status.
Restrict ability to Repeat/Prescribe a specific Medication based on Patient Registration Status

**Patient ► Medications ► New Medication**

A new option ‘Restrict this Drug for Patient Registration Status’ has been added to the File > Options > Clinical > Drug screen.

The ‘Restrict this Drug for Patient Registration Status’ option will be un-ticked for all Registration Status’s by default.

To restrict the repeating/prescribing of a medication for a specific registration status:

1. Select File > Option > Clinical > Drug
2. Click on the Search option. The Drug Search screen will be displayed.
3. Search for the Drug that you want to restrict and click on OK to populate the Drug information into the View Drug screen.
4. In the ‘Restrict this Drug for Patient Registration Status’ section, use the check boxes to select the relevant registration status’s that you would like to restrict repeating/prescribing of the selected drug for.

<table>
<thead>
<tr>
<th>Drug Type: Pharmacy Drug (P)</th>
</tr>
</thead>
<tbody>
<tr>
<td>Restrict this Drug for Patient Registration Status:</td>
</tr>
<tr>
<td>□ Casual □ Registered □ Deceased □ Transferred □ Visitor □ Not Registered □ Other IPA</td>
</tr>
</tbody>
</table>

5. Click on OK, and close and reopen Evolution for the changes to take effect.

When the Registration Status options are selected for a Drug, and a user selects to repeat the drug or prescribe it for a patient, the registration status will be checked, and if the patient has a registration status that has been selected as ‘restricted’ then the following message will be displayed and the user will be unable to complete the action.

![Warning Message]

This drug has been Restricted and cannot be Prescribed for patients with a Registration status of Registered

OK
Medication Period added to Directions

Patient ► Medications ► New Medication

When creating a New Medication for a patient in Granular prescribing mode, the value entered into the ‘Period’ field will now be added to the Directions field along with the Dosage and Frequency.
Accident Enhancements

Exclude Accidents with Rejected Claim status

Account ► New Invoice / New Workplace Accident Invoice

Patient Accidents with a Rejected Claim Status are no longer displayed in the Patient Accident screen within the New Invoice or New Workplace Accident Invoice screens.

If you would like to view the Patient Accidents with a Rejected Claim Status, select the ‘Include Rejected Claims’ option that is now available within the Patient Accident screen.

The Patient Accidents with a Rejected Claim Status will be displayed in the list for selection if required.
Differentiate Patient Accident status by colour

**Patient ► Accidents**

Patient Accidents are now colour coded to provide a visual indicator as to the Accidents claim status.

- Patient Accidents will be displayed in **red** if the Accident Claim Status is:
  - Rejected
  - On Hold

- Patient Accidents will be displayed in **orange** if the Accident Claim Status is:
  - Part Paid
  - Transferred to Accredited Employer
  - Transferred to Patient

- Patient Accidents will be displayed in **black** if the Accident Claim Status is:
  - Accepted
  - No Claim Status recorded

<table>
<thead>
<tr>
<th>Patient Accidents</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Date</strong></td>
</tr>
<tr>
<td>15 Mar 2018</td>
</tr>
<tr>
<td>29 Oct 2017</td>
</tr>
<tr>
<td>06 Jul 2017</td>
</tr>
<tr>
<td>27 Mar 2017</td>
</tr>
<tr>
<td>09 Jul 2018</td>
</tr>
</tbody>
</table>

Include ACC45 Form Date in ACC45 Status and Select Claims

**Patient ► Accidents ► ACC45 Status**

**Claims ► Electronic Forms (ACC45) ► Select Claims**

The ACC45 Status and ACC45 Select Claims screens have been updated to now include the ACC45 Form Date in the list of ACC45 forms for selection.

Within the **ACC45 Status** screen, the ACC45 Form Date will display next to the Accident Date field within the list.

<table>
<thead>
<tr>
<th>ACC45 Status</th>
<th>New Consultation</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Task</strong></td>
<td><strong>ACC45 No.</strong></td>
</tr>
<tr>
<td>PKX12374</td>
<td>24 Jul 2018</td>
</tr>
</tbody>
</table>

Within the **ACC45 Select Claims** screen, the ACC45 Form Date will also display next to the Accident Date field within the list.
Include/exclude Inactive ACC45 forms in ACC45 Status Screen

Patient ► Accidents ► ACC45 Status

A new option ‘Include Inactive’ has been added to the Filter in the ACC45 Status Screen.

The ‘Include Inactive’ check box will be ticked by default so existing functionality is retained for those that want to see the inactive ACC45 forms.

If you would like to exclude the inactive ACC45 forms from the ACC45 Status screen view, un-tick the ‘Include Inactive’ checkbox and the inactive ACC45 forms will be removed from view.
Outbox Document Enhancements

Restrict ability to create a specific Document based on Patient Registration Status

Patient ► New Doc

A new option ‘Restrict this Document for Patient Registration Status’ has been added to the File > Options > In/Outbox > Outbox Document screen.

The ‘Restrict this Document for Patient Registration Status’ option will be un-ticked for all Registration Status’s by default.

To restrict the creation of a document for a specific registration status:

1. Select File > Option > In/Outbox > Outbox Document
2. Double Click on the Document you want to restrict
3. Search for the Drug that you want to restrict to open the View Document screen.
4. In the ‘Restrict this Document for Patient Registration Status’ section, use the check boxes to select the relevant registration status’s that you would like to restrict creation of the selected document for.

5. Click on OK, and close and reopen Evolution for the changes to take effect.
When the Registration Status options are selected for a Document, and a user selects to create the document for a patient, the registration status will be checked, and if the patient has a registration status that has been selected as ‘restricted’ then the following message will be displayed and the user will be unable to complete the action.

Warning

⚠️ This document has been Restricted and cannot be Completed for patients with a Registration status of Registered

OK
Patient/Provider Inbox Enhancements

Patient Inbox Chart screen

**Patient ► Patient Inbox**

The Patient Inbox Chart screen has been enhanced so that it can now be resized.

Hover over any side or corner of the Patient Inbox Chart window until the double headed arrow is displayed. Click and pull the screen to the desired size.

Once the Patient Inbox Chart screen has been resized the setting will be retained on closing and re-opening the screen.

Unmatched Patient / Provider One Click Filters

**Home ► Provider Inbox**
**Patient ► Patient Inbox**

The Provider Inbox and Patient Inbox contextual ribbon toolbar has been updated to include two new One Click filter options.

**Unmatched Provider Only** - Filter to display only the Un-matched Provider records in the Inbox tab with other filter criteria already applied in inbox tab

**Unmatched Patient Only** - Filter to display only the Un-matched Patient records in the Inbox tab with other filter criteria already applied in inbox tab
Provider Inbox Message Routing Rules

Home ► Provider Inbox

Changes have been made to the Provider Inbox Message Routing Rules to ensure that messages are not defaulted to Default Provider Inbox.

The following changes have been made:

- Ignore any alpha characters at the beginning of the provider NZMC number in an incoming message.
- Ignore any alpha characters at the end of the provider NZMC number an incoming message.
- Ignore any leading 0 if present in the provider NZMC number in an incoming message.
- Check the provider identifier against the Labtests Dr Id
- Check the provider identifier against HPI Number
- Check the provider’s External Full Name

**IMPORTANT SETUP REQUIREMENT**

Please ensure that in your provider’s ‘External Name’ field in the Setup > Staff > Members > Provider tab you have the full name of your Provider entered for matching.

- When multiple providers are identified to match to a received message, check the ‘Inbox To:’ field in the File > Options > Staff > Members > Provider Messages tab, and if a provider is selected, then place the incoming message into the Provider Inbox of the selected provider.

**IMPORTANT SETUP REQUIREMENT**

Where a practice has configured and setup multiple providers that have the SAME ‘NZMC (Registration) Number’ and ‘External Name’ entered in the File > Options > Staff > Members > Provider tab you must ensure that each of the Staff Member setups has the ‘Inbox To:’ field in the File > Options > Staff > Members > Provider Messages tab pointing to a single provider to ensure all incoming messages are delivered to the correct Provider Inbox.

- When an incoming message has been matched to multiple providers, and there is no provider selected in the ‘Inbox To:’ field for matching (or) the incoming message cannot be matched to a provider directly, then flag the message as Unmatched rather than assign to a Default Provider (see Unmatched Provider Inbox Messages section below).
Unmatched Provider Inbox Messages

Home ► Provider Inbox

A new tab has been added to the Provider Inbox screen called ‘Unmatched Provider Messages’ to enable Providers to easily identify messages that have come into the practice that have not been matched to a Provider (see Provider Inbox Message Routing Rules section above). These messages have been flagged as un-matched and are not being allocated directly to the practices Default Provider to avoid the lack of regular checking. This has been done to ensure that they are visible and are able to be checked by all providers.

Post upgrade, if messages coming into Evolution cannot be matched to a provider directly, then the messages will be flagged as Unmatched rather than be assigned to a Default Provider, and will be displayed on the Unmatched Provider Messages tab.

When messages are available for viewing on the Unmatched Provider Messages tab the tab will be displayed in Red text, and a count of Unmatched Provider Messages will be displayed.

IMPORTANT INFORMATION FOR REVIEWING INBOX MESSAGES

When opening a message in the Unmatched Provider Messages tab, changing the Attention to field ‘to another provider’ and clicking on the OK button in the View Provider Inbox message screen the record will be moved to the Provider Inbox of the selected Provider in the Attention field.

If you are the Provider in the Attention field you will be able review and File the Inbox message directly from within the Unmatched Provider Message screen.
By default the Unmatched Provider Messages tab will be available to all users who have been provided access to the Provider Inbox within their Role Based Access Control.

Should you want to remove access to the Unmatched Provider Messages tab, or provide access to this tab for a user, the ability to enable / disable the Unmatched Provider Messages tab can be found in the File > Options > Access Privileges > Role screen under Home > Inbox > Un Matched Provider Messages.
Redirect messages to Patient Provider when no Provider details available

Home ➤ Provider Inbox

A new option ‘Match Patient Provider instead of Location Default Provider’ has been added to the Settings tab of the Tools > Message Transfer Utility.

When the ‘Match Patient Provider instead of Location Default Provider’ checkbox is ticked, then any incoming message which is not matched to a provider but is matched to a patient will automatically match to the patient provider instead of location default provider.

If the incoming message cannot be matched to both the provider and patient then the message will match to the location default provider as per existing functionality.

When ‘Match Patient Provider instead of Location Default Provider’ checkbox is unticked, then any incoming message which is not matched to a provider should match to the location default provider as per existing functionality.
Accounting Enhancements

A/C Holder Account Auto Preview

Account ► A/C Holder Account

A new option ‘Auto Preview’ has been added to the A/C Holder Account contextual ribbon toolbar.

The ‘Auto Preview’ option will allow users to see details of all child items for the selected transaction type for further analysis.

When clicking on the ‘Auto Preview’ option, the preview pane at the bottom of the A/C Holder Account screen will be displayed, users are able to change the height of the preview pane using the splitter bar provided.

Please Note: The Auto Preview option (enabled/disabled) and the position of the splitter bar will be remembered for each user login.
Based on the selected transaction type in the A/C Holder Account screen, the Preview Pane will display different information for the child items of the transaction.

**Invoice Transactions**

The following details will be displayed for Invoice transaction child items in the Preview Pane:
- Service
- Qty
- Amount
- Service Annotation

<table>
<thead>
<tr>
<th>Service</th>
<th>Qty</th>
<th>Amount</th>
<th>Annotation</th>
</tr>
</thead>
<tbody>
<tr>
<td>Consult</td>
<td>1</td>
<td>30.00</td>
<td>Annotation for Service C</td>
</tr>
<tr>
<td>Burn Item</td>
<td>1</td>
<td>45.00</td>
<td>Annotation for Service M</td>
</tr>
<tr>
<td>Burn Item</td>
<td>1</td>
<td>45.00</td>
<td>Annotation for Service M 2</td>
</tr>
</tbody>
</table>

**Payment Transactions**

The following details will be displayed for Payment transaction child items in the Preview Pane:
- Payment Method
- Amount
- Annotation

<table>
<thead>
<tr>
<th>Payment Method</th>
<th>Amount</th>
<th>Annotation</th>
</tr>
</thead>
<tbody>
<tr>
<td>Cash</td>
<td>45.00</td>
<td>Payment annotation goes here</td>
</tr>
</tbody>
</table>

**Claim Invoice Transactions**

The following details will be displayed for Claim Invoice transaction child items in the Preview Pane:
- Seen
- Patient
- NHI No
- Subsidy
- Qty
- Amount
- Cap
- Inv No
- Tick

<table>
<thead>
<tr>
<th>Date</th>
<th>Patient</th>
<th>NHI No</th>
<th>Subsidy</th>
<th>Qty</th>
<th>Amount</th>
<th>Cap</th>
<th>Inv No</th>
<th>Tick</th>
</tr>
</thead>
<tbody>
<tr>
<td>31 May 2017</td>
<td>GREEN J</td>
<td>PRP160</td>
<td>CACCA</td>
<td>1</td>
<td>35.48</td>
<td>237</td>
<td></td>
<td></td>
</tr>
<tr>
<td>29 Oct 2017</td>
<td>GREEN J</td>
<td>PRP160</td>
<td>CACCA3</td>
<td>1</td>
<td>35.40</td>
<td>286</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
**Patient Transactions Auto Preview**

**Account ► Patient Transactions**

A new option ‘Auto Preview’ has been added to the Patient Transactions contextual ribbon toolbar.

The ‘Auto Preview’ option will allow users to see details of all child items for the selected transaction type for further analysis.

When clicking on the ‘Auto Preview’ option, the preview pane at the bottom of the Patient Transaction screen will be displayed, users are able to change the height of the preview pane using the splitter bar provided.

**Please Note:** The Auto Preview option (enabled/disabled) and the position of the splitter bar will be remembered for each user login.
Based on the selected transaction type in the Patient Transaction screen, the Preview Pane will display different information for the child items of the transaction.

**Invoice Transactions**

The following details will be displayed for Invoice transaction child items in the Preview Pane:
- Service
- Qty
- Amount
- Service Annotation

<table>
<thead>
<tr>
<th>Service</th>
<th>Qty</th>
<th>Amount</th>
<th>Annotation</th>
</tr>
</thead>
<tbody>
<tr>
<td>Consultation</td>
<td>1</td>
<td>30.00</td>
<td>Annotation for Service C</td>
</tr>
<tr>
<td>Burn item</td>
<td>1</td>
<td>45.00</td>
<td>Annotation for Service MB1</td>
</tr>
<tr>
<td>Burn item</td>
<td>1</td>
<td>45.00</td>
<td>Annotation for Service MB1 (2nd time)</td>
</tr>
</tbody>
</table>

**Payment Transactions**

The following details will be displayed for Payment transaction child items in the Preview Pane:
- Payment Method
- Amount
- Annotation

<table>
<thead>
<tr>
<th>Payment Method</th>
<th>Amount</th>
<th>Annotation</th>
</tr>
</thead>
<tbody>
<tr>
<td>Cash</td>
<td>45.00</td>
<td>Payment annotation goes here</td>
</tr>
</tbody>
</table>
Banking Enhancements

Increase font size in Payment Breakdown and Provider Summary

Account ► Banking

The font size and layout of the Payment Breakdown and Provider Summary tables in the Banking List report have been modified to make it easier to read for users.

Payment Breakdown

<table>
<thead>
<tr>
<th>Payment Breakdown</th>
<th>Auto Pay</th>
<th>Cash</th>
<th>Cheque</th>
<th>Other</th>
</tr>
</thead>
<tbody>
<tr>
<td>Old Layout</td>
<td>50.00</td>
<td>80.00</td>
<td>25.00</td>
<td>45.00</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Payment Breakdown</th>
<th>Auto Pay</th>
<th>Cash</th>
<th>Total</th>
</tr>
</thead>
<tbody>
<tr>
<td>New Layout</td>
<td>156.48</td>
<td>210.00</td>
<td>366.48</td>
</tr>
</tbody>
</table>

Provider Summary

<table>
<thead>
<tr>
<th>Provider Summary</th>
<th>Auto Pay</th>
<th>Cash</th>
<th>Total</th>
</tr>
</thead>
<tbody>
<tr>
<td>Old Layout</td>
<td>50.00</td>
<td>0.00</td>
<td>50.00</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Provider Summary</th>
<th>Auto Pay</th>
<th>Cash</th>
<th>Total</th>
</tr>
</thead>
<tbody>
<tr>
<td>New Layout</td>
<td>156.48</td>
<td>210.00</td>
<td>366.48</td>
</tr>
</tbody>
</table>
Statement Workflow Enhancements

Export the Statement Details List

Account ► Statement Workflow ► Open

A new option ‘Export Excel’ has been added to the Statement Details contextual ribbon toolbar.

The ‘Export Excel’ option will allow users to export the content of the Statement Details tab to Excel for further analysis.

When clicking on the ‘Export Excel’ option, the ‘Save As’ screen will be displayed, prompting the user to navigate and select the directory to export the Statement Details information to.

Navigate to the location when the file should be saved, and click on the Save button.

Once saved, the file can be opened in Excel, and the Statement Details data can be viewed.
Remembering options selected in New Statement screen

**Account ► Statement Workflow ► Schedule**

The New Statement screen has been updated to ensure that the values that are selected in the ‘For the Schedule’ and ‘Paper Size’ options are remembered for each user.

This will ensure that the values are the same each time a New Statement is scheduled, unless the user changes them.

**Shortcut for Print/Email/SMS selection in Statement Details tab**

**Account ► Statement Workflow ► Open**

Three new selection options have been added to the Statement Details tab:

- Exclude Printed
- Exclude Emailed
- Exclude SMS

When clicking on the Exclude Printed/Emailed/or SMS options it will untick all the already Printed/Emailed/ or SMS patients from the Statement Details list respectively.

The Exclude Printed/Emailed/or SMS options will be enabled only if at least one record is selected within the Statement Details list. Otherwise it will be disabled.

The new selection options are also available in the Right Click contextual menu.
<table>
<thead>
<tr>
<th>Patient Name</th>
<th>Chart No.</th>
<th>Gender</th>
<th>Health Cover</th>
<th>Policy No.</th>
<th>Start Date</th>
<th>End Date</th>
<th>Policy</th>
<th>Cover</th>
</tr>
</thead>
<tbody>
<tr>
<td>Acme Hospital</td>
<td>125</td>
<td>M</td>
<td>Default Filter</td>
<td>8765</td>
<td>01/01/2020</td>
<td>12/31/2020</td>
<td>1234</td>
<td>5000</td>
</tr>
<tr>
<td>Acme Clinic</td>
<td>124</td>
<td>F</td>
<td>Select All</td>
<td>4567</td>
<td>01/01/2021</td>
<td>12/31/2021</td>
<td>2345</td>
<td>7500</td>
</tr>
<tr>
<td>Delta Hospital</td>
<td>123</td>
<td>M</td>
<td>Default Filter</td>
<td>7890</td>
<td>01/01/2022</td>
<td>12/31/2022</td>
<td>4567</td>
<td>9000</td>
</tr>
<tr>
<td>Omega Clinic</td>
<td>121</td>
<td>F</td>
<td>Select All</td>
<td>1234</td>
<td>01/01/2023</td>
<td>12/31/2023</td>
<td>5678</td>
<td>6000</td>
</tr>
</tbody>
</table>

**Notes:**
- Default Filter
- Select All
- Exclude Filter
- Exclude All
- Include Filter
- Include All

© Copyright Medtech Limited
SMS Messaging Enhancements

Quick Templates for SMS Messaging

Home ► Compose SMS

A new configuration option has been added to the File > Options > Reference Nos setup screen to enable the practice to configure up to six quick SMS templates.

To configure the quick SMS templates:

1. Select File > Option > Reference Nos > Reference Nos
2. Click on the Documents tab
3. In the Quick SMS Documents section, use the drop down lists (Document One to Six) to select the relevant SMS templates that you would like to display as quick selection options
4. Click on OK, and close and reopen Evolution for the changes to take effect.

Upon logging back into Evolution, the SMS templates will be available for quick selection and use under the Compose SMS option on the Home tab of the ribbon toolbar.
Selecting the relevant SMS template within the Compose SMS list will open the template pre-filled and ready for sending.

Clicking on the Compose SMS button directly (not selecting an SMS template from the list) will open the SMS Compose screen, and the user will be required to select the relevant template from the Template drop down list for sending.
Do not send SMS messages for appointments booked in ‘Not Available’ slots

File ► Options ► SMS Setup ► SMS Setup

A new configuration option ‘Do Not Send Appointment Reminder for Appointment Booked in Unavailable Slot’ has been added to the File > Options > SMS Setup screen to enable the practice to configure SMS to NOT SEND an Appointment Reminder when an appointment is booked into an unavailable appointment slot.

The ‘Do Not Send Appointment Reminder for Appointment Booked in Unavailable Slot’ is unselected by default and a user will have to select this option to enable the capability within the system.

When the ‘Do Not Send Appointment Reminder for Appointment Booked in Unavailable Slot’ check box is ticked then an Appointment Reminder will not be triggered (SMS is not created for both First and Second Appointment Reminder) when an Appointment is booked in unavailable slots in the Appointment Book.
Do not send SMS messages for appointments booked same day

File ► Options ► SMS Setup ► SMS Setup

A new configuration option ‘Do Not Send Appointment Reminder for Appointment Booked for Same Day’ has been added to the File > Options > SMS Setup screen to enable the practice to configure SMS to NOT SEND an Appointment Reminder when an appointment is booked for a patient on the current day (same day).

The ‘Do Not Send Appointment Reminder for Appointment Booked for Same Day’ is unselected by default and a user will have to select this option to enable the capability within the system.

When the ‘Do Not Send Appointment Reminder for Appointment Booked for Same Day’ check box is ticked then an Appointment Reminder will not be triggered (SMS is not created for both First and Second Appointment Reminder) when an Appointment is booked on the current day (same day).
Query Builder Enhancements

Indication of Exporting Data in Query Builder

**Tools ► Query Builder**

The Query Builder will now provide an on-screen indication that data is being exported from the Query Builder, and also provides indication of the page of result data being exported.
Messages Lodged Enhancements

Launch Patient onto Palette

**Tools ► Messages Lodged**

A new option ‘Active Patient’ has been added to the Messages Lodged contextual ribbon toolbar.

The “Active Patient” option will allow users to place the patient for the selected message in the Messages Lodged screen onto the Patient Palette.

<table>
<thead>
<tr>
<th>File</th>
<th>Home</th>
<th>Patient</th>
<th>Account</th>
<th>Claims</th>
<th>Tools</th>
<th>Utilities</th>
<th>Reports</th>
<th>ManageMyHealth</th>
<th>ConnectedCare</th>
<th>CBT</th>
<th>Widgets</th>
<th>Dynamic Integrations</th>
<th>Help</th>
<th>Messages Lodged</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Open</td>
<td>Close</td>
<td>Filter</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
| Mailbox column added to RSD, GP2GP and HealthDocs tabs

**Tools ► Messages Lodged**

A new ‘Mailbox’ column has been added into the RSD, GP2GP and HealthDocs tabs within the Messages Lodged screen.

The new ‘Mailbox’ column will display the EDI of the message recipient.

<table>
<thead>
<tr>
<th>Messages Lodged</th>
</tr>
</thead>
<tbody>
<tr>
<td>RSD</td>
</tr>
<tr>
<td></td>
</tr>
<tr>
<td></td>
</tr>
<tr>
<td>RSD</td>
</tr>
</tbody>
</table>

Filter for specific Advanced Form

**Tools ► Messages Lodged**

The Filter option on the ‘Advanced Forms’ tab within the Messages Lodged screen has been updated to enable users to filter the Advanced Forms list for a specific Advanced Form.
By default the Advanced Forms field will be blank, displaying all Advanced Forms within the Advanced Forms tab.

Clicking on the drop down arrow at the end of the Advanced Forms field will present the user with the New Patient Form screen to enable the user to select the specific form to search for.

Select the relevant form from the list and click on OK. The Advanced Form will be added to the Filter screen.

Clicking on OK within the filter screen will display all instances of the selected Advanced Form within the Advanced Forms tab.
Export the Messages Lodged list

Tools ► Messages Lodged

A new option ‘Export’ has been added to the Messages Lodged contextual ribbon toolbar.

The ‘Export’ option will allow users to export the content of the selected Messages Lodged tab to Excel for further analysis.

When clicking on the ‘Export’ option, the ‘Save As’ screen will be displayed, prompting the user to navigate and select the directory to export the Messages Lodged information to. Navigate to the location when the file should be saved, and click on the Save button.

Once saved, the file can be opened in Excel, and the Messages Lodged data can be viewed.
Consultation Management Enhancements

Look Back field values

**Patient ► Consult Management**

The Look Back field in the Filter Patient Consults screen of the Consultation Management module has been updated to allow the user to enter the look back range value directly into the field using shortcuts like 1d (1 day); 1w (1 week) etc. rather than being forced to select a predefined value from the drop down list. This is similar to the capability in the New Recall screen.

![Filter Patients Consults](image)

Exclusion of Inactive Consultation Notes

**Patient ► Consult Management**

The Consultation Notes Template merge fields have been updated to ensure that Inactive Consultation Records and Treatment Details are no longer included in the Consultation Management Unloads.

![Merge Symbol](image)
Including associated Classifications and Accidents in Consultation Management Unload

**Patient ➤ Consult Management**

Two new merge symbols have been added to the Consultation Notes Template merge symbol group:

**Consultation Associate Classification (CON_ASSOC_DX):** This merge field will display all the Classifications associated to the consultations for the given appointment date and time.

**Consultation Associate Accidents (CON_ASSOC_ACC):** This merge field will display all the Accidents associated to the consultations for the given appointment date and time.

The existing merge symbol ‘Consultation Details [CON_DETAILS_COMP]’ should display the Associated Classifications and Associated Accidents of the consultation also.
Advanced Forms Enhancements

Summary Merge Text

File ► Options ► Advanced Forms ► Advanced Forms Manager

The Summary Merge Text Send To field will now be disabled for all the component type options except the ‘Field/term’ component type.
Printer Default Enhancements

Hide Inactive Document templates

File ► Print Setup ► Document Defaults

By default the Document Defaults tab in the Printer Defaults screen will no longer display inactive Document templates.

To view any inactive Document templates an on-screen option has been provided to ‘Include Inactive Documents’.

To display the inactive Outbox Document templates in the Document Defaults list, select the ‘Include Inactive Documents’ option.

The inactive document templates will be displayed with a strike-through.
Assistance Required Enhancements

Restrict Assistance Required alerts to specific Locations

Tools ► Assistance

A new option ‘Show assistance required to the selected location’ has been added to the File > Options > Location > Location Settings screen.

The ‘Show assistance required to the selected location’ option will be un-ticked for all Locations configured within Evolution by default.

When the ‘Show assistance required to the selected location’ option is ticked, the ellipsis button will be enabled allowing the practice to select which Location will be enabled to receive Assistance Required alerts sent by users of the Location that they are logged into.

Clicking on the ellipsis button will display the ‘Select Location’ screen where the user will be able to select and move the Location which will be enabled to receive Assistance Required alerts sent by users of the Location.

When a user logs into a specific Location and sends an Assistance Required alert, all users that are logged into the Locations in the ‘Not Selected’ side of the Select Location screen will not receive the Assistance Required alert.

When a user logs into a specific Location and sends an Assistance Required alert, all users that are logged into the Locations in the ‘Selected’ side of the Select Location screen will receive the Assistance Required alert.
Announcement

From: Ian Bishop
To: Jane Donaldson
Sent: 26/07/2018 10:35:34 AM

Announcement:
IMMEDIATE HELP REQUIRED FOR
AT WORKSTATION

Message Read

Reply OK
User Defined Field Enhancements

Appointment, Staff & Location User Defined Fields

File ► Options ► Extra Fields

Practices now have the ability to configure up to 9 dynamic user defined fields for data capture on the Staff, Location, and Appointment screens.

Extra Headings and Extra Values can be configured for display within the Staff, Location and Appointment screens in the File > Options > Extra Fields > Extra Headings / Extra Fields.

Configuring Extra Headings

File ► Options ► Extra Fields ► Extra Headings

1. Select the relevant Module from the drop down list. This will determine which area of Evolution you want to display the extra field.

   The Module field will have the following options:
   o Appointment
   o Staff
   o Location

2. Select the Field number. This will determine the order in which you want to display the extra field. The first field should be selected as 0; the last field should be selected as 8.

3. Type the name of the new heading into the Description field. This will determine the heading of the field that will display in the module that you selected. Your description can be up to 30 characters in length.
4. Based on the Module that was selected from the drop down list, a number of additional fields will be presented for completion/selection.

If Appointment was selected in the module field:

a. To display the new field in the Status Screen, select the Status Screen check box

b. To display the new field in the Main tab of the New/View Appointment screen, select the Main tab check box

c. To allow the new field to be a Free Text entry field, rather than a pre-defined drop down list of values, select the Allow Free Text check box.

If Staff was selected in the module field:

a. To display the new field in the Details tab of the New/View Staff Member screen, select the Details tab check box
b. To allow the new field to be a Free Text entry field, rather than a pre-defined drop down list of values, select the Allow Free Text check box.

If **Location** was selected in the module field:

![Image](image_url)

a. To display the new field in the Details tab of the New/View Location Settings screen, select the Details tab check box

b. To allow the new field to be a Free Text entry field, rather than a pre-defined drop down list of values, select the Allow Free Text check box.

5. Click on **OK** to save the New Field Heading and you will returned to the Field Headings setup screen. A list of all the configured Field Headings will be displayed.

<table>
<thead>
<tr>
<th>Module</th>
<th>Field No</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Appointment</td>
<td>0</td>
<td>Ella Sport Person</td>
</tr>
<tr>
<td>Appointment</td>
<td>1</td>
<td>Non Urgent Appointment</td>
</tr>
<tr>
<td>Location</td>
<td>0</td>
<td>Internal Location Identifier</td>
</tr>
<tr>
<td>Location</td>
<td>1</td>
<td>Fully Owned Premise</td>
</tr>
<tr>
<td>Staff</td>
<td>0</td>
<td>Employee Contract No.</td>
</tr>
<tr>
<td>Staff</td>
<td>1</td>
<td>Full Time Employee</td>
</tr>
</tbody>
</table>

6. Once the new field headings are created, you will need to create the pre-defined values that will appear in the new field headings for selection (if the Allow Free Text option was not selected).
Configuring Extra Values

File ► Options ► Extra Fields ► Extra Values

1. Select the relevant Module from the drop down list. This will determine which area of Evolution you want to display the extra values.
   
   The Module field will have the following options:
   
   - Appointment
   - Staff
   - Location

   On selecting the relevant module, the Field No field will be filtered to display all of the relevant Field Headings configured for the selected module.

2. Select the relevant Field from the drop down list. This will determine the field that you are configuring values for that will appear in the field drop down list.
3. Enter a Code for the field value.

4. Type the name of the new value into the Description field. This will determine the value that will display in the drop down list for the field that you selected. Your description can be up to 30 characters in length.

5. A colour can also be selected in the Colour field. These will be displayed in the Status Screen if selected, but not in the Staff or Location screens.

6. Click on OK to save the New Field Value and you will returned to the Field Values setup screen. A list of all the configured Field Values will be displayed.
Display / Use of User Defined Field Headings / Values

Appointment Module

If extra headings and values are configured for the Appointment module the fields will be available in the New/View Appointment Book screen.

Use the drop down lists, or free text fields to complete the entry of data into the fields where required.

If the Status Screen was selected as an option on the Field Heading setup screen then the fields will also be displayed on the Status Screen.
Staff Module

If extra headings and values are configured for the Staff module the fields will be available in the New/View Staff Member screen.

Use the drop down lists, or free text fields to complete the entry of data into the fields where required.

Location Module

If extra headings and values are configured for the Location module the fields will be available in the New/View Location Settings screen.

Use the drop down lists, or free text fields to complete the entry of data into the fields where required.
Merge Symbols for User Defined Field Headings / Values

Appointment Module

If extra headings and values are configured for the Appointment module the fields will be dynamically created as merge symbols for use within Outbox Document templates.

For the Appointment module, the dynamic merge symbols will be displayed in the Miscellaneous (MIS) filter.

![Merge Symbol]

The name of the merge symbol will be the same as the Field name configured.

Merge fields will be called ‘MIS_APP_EXTF_<X>’, where <X> will be the Field number configured.

Staff Module

If extra headings and values are configured for the Staff module the fields will be dynamically created as merge symbols for use within Outbox Document templates.

For the Staff module, the dynamic merge symbols will be displayed in the Patient GP Keywords (GP) filter.

![Merge Symbol]

The name of the merge symbol will be the same as the Field name configured.

Merge fields will be called ‘GP_EXTF_<X>’, where <X> will be the Field number configured.
**Location Module**

If extra headings and values are configured for the **Location** module the fields will be dynamically created as merge symbols for use within Outbox Document templates.

For the Location module, the dynamic merge symbols will be displayed in the Location Keywords (LOC) filter.

The name of the merge symbol will be the same as the Field name configured.

Merge fields will be called ‘LOC_EXTF_<X>‘, where <X> will be the Field number configured.

**Query Builder for Appointment User Defined Field Headings / Values**

Any user defined field headings and values configured for the Appointment module will be able to be reported on using dynamic fields within the Appointments table in the Query Builder.
Resolved Issues

Accounts and Claiming

- Fixes an issue where updating an Accident in the Invoice screen is not reflected when the Single Invoice / Receipt is printed
- Fixes an issue where claims which are finalised with multiple invoice services for the same funder are not grouped and displayed in a Single Claim Reference
- Fixes an issue that could cause the Print Claims function to generate a blank page in a specific scenario
- Fixes an issue where the export to .CSV format for the Aged Balance Summary is unable to be filtered and formatting is not easy to read for the user
- Fixes an issue where the invoice amount is not retained as the value entered when adding second service code in specific situations
- Fixes an issue in the Day Book report where the A/C Holder of the patient transaction is displayed in the Day Book rather than the Patient Name
- Fixes an issue where decimal places were not clearly displayed in the Service Analysis Report
- Fixes an issues where the Total Page is not printed when the Income Earner has more than one Service Provider in the Internal GMS Report
- Fixes an issue where some inactive transactions were appearing in the Internal GMS Report
- Fixes an issue where an Annotation gets duplicated when the Invoice has more than 1 services in it
- Fixes an issue where the Service Analysis report was not printing out the Patient column

Patient/Provider Inbox

- Fixes an issue where HL7 2.3 RSD formatting characters/tags (example: \H, \N) were not being identified and managed correctly for messages imported that could result in characters and/or words not being displayed fully or correctly within the inbox.
- Fixes an issue where records in the Inbox grids are not getting refreshed automatically when messages are being filed
- Fixes an issue where scrolling up and down with the mouse when reviewing Inbox messages was zooming the document in and out rather than moving it up and down.
- Fixes an issue where the Provider Inbox Charting was not displaying the selected items for charting correctly when multiple types of tests were selected.
- Changes have been made to the View Provider/Patient Inbox screens to disable the file button once clicked and ensure it is only re-enabled once the next message has been completely loaded on screen to avoid instances of double clicking and mistakenly filing a message.
Staff Tasks

- Fixes an issue with the Staff Task grid not getting refreshed automatically when the tab is selected in the scenario where multiple tabs are open for the user.

Appointments

- Fixes an issue where notes are not saved against an appointment if the appointment book is refreshed whilst the user is entering the notes for the patient.
- Fixes an issue where the focus is always set to the first appointment in the appointment book when opened and performing specific actions.
- Fixes an issue where the Encounter Slip for a patient may print out with the incorrect patient name.

Query Builder

- Fixes an issue where inactive patients were coming up in query builder reports in a specific scenario.
- Fixes an issue where the Domicile Code is not displayed in the output for a Patient in the Query Builder.

Patient Alerts

- Fixes an issue where Alerts are not getting popped up when the patient changed on Palette after performing modify invoice function for the previous patient.

Compatibility Certification

- Updates to the System Info module to remove support for Internet Explorer 7 and 8 (no longer supported by Microsoft), and to default the selected Internet Explorer version based on currently installed version.

Other Items

- Fixes an issue where printing an ACC45 Form may cause slowness and/or crashing of the Evolution application in certain infrastructure configurations.
- Fixes an issue where printing an Advanced Form may cause slowness and/or crashing of the Evolution application in certain infrastructure configurations.
- Fixes an issue where in a specific scenario the open A/C Holder Account screen within the Evolution desktop was not refreshing correctly when the patient was placed onto the Palette.
- Fixes an issue where in a specific scenario the open Inbox/Outbox screens within the Evolution desktop was not refreshing correctly when the patient was placed onto the Palette.
Fixes an issue where in a specific scenario the open Patient Manager screen within the Evolution desktop was not refreshing correctly when the patient was placed onto the Palette.

For further information on these new features, or any other queries regarding the changes in this release, please contact Medtech Support via:

- **Insight**: Register for the Insight Customer Portal at [https://insight.medtechglobal.com/](https://insight.medtechglobal.com/) and Log a Support Ticket
- **Online Chat**: [www.medtechglobal.com](http://www.medtechglobal.com)